Adding Extended Data Shortcode within Enhanced Results Hides Locations

Home Forums Store Locator Plus Adding Extended Data Shortcode within Enhanced Results Hides Locations

This topic contains 4 replies, has 2 voices, and was last updated by  Cici 1 year ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #36202

    terryoehrke
    Participant

    Hi,

    I recently purchased the Enhanced Results add-on.

    I’m adding one of my Extended Data Shortcodes within the Enhanced Results section, but whenever I add the shortcode, it hides a lot of my locations on load.

    I’m not using the radius options because I want to show all locations at the very beginning. I know you have a social media extension, but I have multiple text Extended Data fields, so I need to do it like this.

    You’ll notice within my screenshots, when I add the shortcode, you only see about half of the results. When I remove the shortcode, they appear again.

    Any help? Thank you!

    Attachments:
    You must be logged in to view attached files.
    #36245

    terryoehrke
    Participant

    Any insights on why this may be happening?

    Thanks again!

    #36273

    Cici
    Keymaster

    Do you have immediately show locations checked? You can set the radius to a very high default, 5000, etc. also can set radius to search initially, See Radius options for more info on the settings .

    Adding  shortcodes should not change that setting.  If you add that line above the last line in the layout do all the points show up?

    Check  your  extended data options under Show/hide or, type, and/or show order.

    I have used extended data manager but am not experiencing any  issues.  Your settings  may be different than mine. My settings options are “Show,” “Order = 1”, “type = text line ”  and all locations show up on my map.

    #36274

    Cici
    Keymaster

    Do you have immediately show locations checked? You can set the radius to a very high default, 5000, etc. also can set radius to search initially, See Radius options for more info on the settings .

    Adding  shortcodes should not change that setting.  If you add that line above the last line in the layout do all the points show up?

    Check  your  extended data options under Show/hide or, type, and/or show order.

    I have used extended data manager but am not experiencing any  issues.  Your settings  may be different than mine. My settings options are “Show,” “Order = 1”, “type = text line ”  and all locations show up on my map.

    #36298

    Cici
    Keymaster

    Hi Terry,

    You may also want to review the Results Layout page  in the Documentation for modifiers ,  shortcodes , attributes that will change how the results are shown. That might give you a clearer picture of the settings you need to add or clarify

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.