BUG "Enhanced Search" : locations not display

Home Forums Store Locator Plus BUG "Enhanced Search" : locations not display

This topic contains 15 replies, has 3 voices, and was last updated by  Piani 2 years ago.

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #25795

    Jonathan
    Participant

    Hi,

    I have SLP 4.2.10 and others modules

    Enhanced Search 4.2.03 Enhanced Results 4.1.11 SLP PRO 4.2 SLP JANITOR 4.1.08

    When i active Enhanced Search module, locations not display when i enter NAME or CITY.

    I desactived this module at this time for visitors use plugin

    It’s very urgently

    Thks

     

     

    #25853

    Jonathan
    Participant

    Whenever I have a problem, I never have an answer.
    The price is expensive for your pluggin hoped to have answers.

    Thank you

    • This reply was modified 2 years ago by  Jonathan.
    #25893

    Jonathan
    Participant

    UP

    #26063

    Lance Cleveland
    Keymaster

    Bumping posts puts them at the END of the response queue. We work from oldest posts to newest. Did you provide a URL so the problem can be seen from here? Some examples of what you search for and the expected results?

    There is no known bug in Enhanced Search related to this issue. Maybe it is something new, but hard to guess without seeing an example. The basic tests pass on my development system and my test sites.

    #26176

    Jonathan
    Participant

    I’m installing a new WordPress plateform with yours plugins in other website.

    #26180

    Jonathan
    Participant

    I install a new website for you with yours plugins with locations

    When i active “Enhanced Search” not location display. If i desactived it locations are OK.

    url > http://dev.toulemondebochart.fr/

    Admin panel : Admin

    password : ****

    If possible to delete codes access thks

    I’m french so sorry for my bad English.

     

    #26184

    Lance Cleveland
    Keymaster

    Your English is better than my French!

    Enhanced Search is active and the locations appear when going to the page using Firefox on OS/X.

    How do I make it not work?

    #26186

    Jonathan
    Participant

    Hi,

    Try again please.

    I active now Enchanced search.

    Write a city like NICE or BORDEAUX.

    Or  a location in Dashboard.

     

    Thks

    #26254

    Jonathan
    Participant

    You see the bug?

    #26255

    Piani
    Participant

    I dont know if this is the cause but can this have someting to do with the radius setting? I see that you have hide the radius option. But what settings do you have for radius in your SLP otions? Is there any default value in that field?

    #26258

    Jonathan
    Participant

    Hi,

    You can change what do you want in backoffice.

    It is a website only for you. I installed it for you with your last version of yours plugins.

    I have the same problem with my true website for my company.

     

    #26261

    Piani
    Participant

    Im just another user that want to help and I cant log in to your site:-)

    But see if you have the default values for radius in the options. At my site it is “10,25,50,(100),200,500” and “km” as unit.

    #26285

    Jonathan
    Participant

    Hi Pia

    Sorry for my error with a technical user 🙂

    Radius Behavior was on “DO NOT USE”.

    It’s ok NOW but i can not search by NAME.

     

    #26286

    Piani
    Participant

    To search by name you need the addon plugin Enhanced Search

    /product/slp4-enhanced-search/

    Then mark the field for “Show search name” under Search form display settings

    #26289

    Jonathan
    Participant

    I have this addon plugin.

    But no result when i search by name.

    #26298

    Piani
    Participant

    On your page you only have “Address” field showing. You can not search name there.

    You need to show the “Name” field also.

    Check settings “Enhanced Search” and activate name field for search.

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.