Cannot update SLP: "inconsistent file permissions"

Home Forums Store Locator Plus Cannot update SLP: "inconsistent file permissions"

This topic contains 1 reply, has 2 voices, and was last updated by  Cici 12 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #36626

    Lewis
    Participant

    Hi,

    I started to get a Server Error “502 The page request was canceled because it took too long to complete” when I tried to go to the Locations TAB (I have 4,000 locations) http://www.violetdaily.com/wp-admin/admin.php?page=slp_manage_locations

    Now, when I go to update the SLP plugin to v4.3.03 I get the error message: “Update Failed: The update cannot be installed because we will be unable to copy some files. This is usually due to inconsistent file permissions.”

    How do I fix this?

    Thanks

    I have also attached a pic of the current Plugin Environment.

    Attachments:
    You must be logged in to view attached files.
    #36681

    Cici
    Keymaster

    Hey Lewis,

    You should be updating SLP to version 4.3.24. Not sure where you are seeing the version 4.3.03 .  Store Locator Plus Plugin Directory via WP

    The file permissions might be an issue on your specific site.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.