Can't Activate Store Locator Plus Pro Pack

Home Forums Store Locator Plus Can't Activate Store Locator Plus Pro Pack

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  Cici 11 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #36804

    Matt
    Participant

    I’ve uploaded the pro pack into wordpress, but when I go to activate it, it comes up with this:
    Fatal error: Class ‘SLPlus_BaseClass_Object’ not found in /home/saraya/public_html/lakanto.ca/wp-content/plugins/slp-pro/include/class.admin.reports.php on line 22

    What should I do from here

    • This topic was modified 11 months, 3 weeks ago by  Matt.
    #36845

    Cici
    Keymaster

    What is your Plugin Environment? What versions are you running? What version of SLP are you running? If you are trying to load ProPAck 4.3.xx with SLP version 4.2 or below it wont work.

     

    Please refer to the Posting Guidelines at the top of the forum for the requested  information in order to assist you

    #36847

    Matt
    Participant

    What is your Plugin Environment?
    Home URL: http://www.lakanto.com
    Site URL: http://www.lakanto.com
    WP Version: 4.3.1
    WP Multisite Enabled: No
    Web Server: Apache
    PHP Version: 5.4.42
    MySQL Version: 5.5.46
    Suhosin Installed: No
    Max Input Vars: Your “max_input_vars” setting is set to 1000.
    Max Execution Time: Your “max_execution_time” setting (30)
    PHP Memory Limit: 256MB
    WP Memory Limit: Your WP memory limit (40MB)
    WP Max Upload Size: Your WP upload limit (8MB)
    WP Transport Protocols: Available transport protocols: cURL, PHP Streams, PHP fsockopen().
    Disabled transfer protocols: none.
    Permalink Structure: Permalink structure is in order.

    What version of SLP are you running?
    SLP 4.3.24
    Pro Pack

    #36849

    Cici
    Keymaster

     

    Suggestion that I gleaned from what the developer responded to someone else about similar error : You are  either running out of disk space or someone changed the permissions on your plugin directory(ies) and it is not allowing the plugin files to be updated.

    Also, It appears you have some other server issues or conflict.  I did a quick look using the Chrome Developers Tool and Inspect Element and clicking on Console, there are three fails , (they are not part of SLP).

    So I am guessing you need to refer to a couple of spots under Troubleshooting, about the Installation Issues  Server and Permissions

    P.S. I always find that  the debugger trick under Troubleshooting  is a useful tool

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.