Can't activate Tagalong

Home Forums Store Locator Plus Can't activate Tagalong

This topic contains 3 replies, has 2 voices, and was last updated by  Cici 6 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #41222

    Randy
    Participant

    Somehow, Tagalong has become inactive. When I click activate, it appears to work, but it still isn’t actually active. Also, “activate” still appears next to the plugin in the plugin list. Any idea how to fix this?

    #41233

    Cici
    Keymaster

    Please provide your Plugin Environment, I cannot assist you without  the additional information as requested in the Read before posting forum rules.

     

    Have you updated all your plugins?  Have you updated your theme to work with 4.5.2, have you updated WP? Are you mix and matching versions of SLp and the add-ons?

    What versions do you have. (See Posting Guidelines)

    #41234

    Randy
    Participant

    I hadn’t updated WP to the latest version as I subscribe to the “If it ain’t broke don’t fix it” theory. However, since it WAS broken, I went ahead and updated and now all is well. Tagalong is working as expected.

    Thanks!

    #41239

    Cici
    Keymaster

    Hi Randy,

    Thanks for letting us know., The its not broken dont fix it   for web sites or software updates sometimes  is not  the best way to go, but understand . sometimes updates  break other things and sometimes its best to wait to see what others have experienced with problems before updating

    There are constant malware and security attack attempts as the hackers get more sophisticated.

    Most often the WP updates are to fix bugs and to add security measures. There are numerous WP threads in forums about WP sites hacked or Malware planted and it is a huge issue to  get rid of the problems once they occur .  I totally understand where you are coming from.

    Glad things worked out

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.