Error in Mozilla browser

Home Forums Store Locator Plus Error in Mozilla browser

Tagged: , ,

This topic contains 8 replies, has 2 voices, and was last updated by  Cici 11 months, 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #36645

    Ria
    Participant

    I checked the store locator in mozilla, but unfortunately, it’s not working. Please see attached file. I already cleared the cache. How to fix this?

    Here’s the link: http://bit.ly/1TArtSF

     

    Plugin Environment

    Store Locator Plus Version:4.3.24

    Enhanced Search:4.3.01

    Pro Pack:4.3.02

    This Info Cached:1449563678

    WordPress Version:4.4

    Site URL:http://homecredit.ph/testEnvironment

    MySQL Version:5.5.42

    PHP Version:5.4.43

    PHP Limit:256M

    WordPress General Limit:40M

    WordPress Admin Limit:256M

    PHP Peak RAM:43 MB

    PHP Post Max Size:50M

    Attachments:
    You must be logged in to view attached files.
    #36751

    Cici
    Keymaster

    Ria, What is your question? The screenshot you provided tells you the issue, that you shut off the map. was there something else? We have not had any reports about SLP not working in Mozilla or any other browser.
    I am confused about your question, Are you saying you debugged using the Firefox debugger and that was the error message?

    Please specify what you are trying to accomplish and copy and past any debugging error messages (as opposed to a screen shot of your map page)

    #36770

    Ria
    Participant

    Yes, that’s the issue. I didn’t turn off the map. In IE and Chrome the store locator is working but in Mozilla is not. The error still appearing even I clear the cookies and cache

    #36801

    Cici
    Keymaster

    What version of Mozilla are you using? I have not heard of any SLP plugin issues with different browsers other than occasionally responsiveness.

    #36818

    Ria
    Participant

    I’m using the latest version.

    Here..

    Store Locator Plus Version:4.3.24

    Enhanced Search:4.3.01

    Pro Pack:4.3.02

    This Info Cached:1449656560

    WordPress Version:4.4

    Site URL:http://www.homecredit.ph

    MySQL Version:5.5.42

    PHP Version:5.4.43

    PHP Limit:256M

    WordPress General Limit:40M

    WordPress Admin Limit:256M

    PHP Peak RAM:47 MB

    PHP Post Max Size:50M

    #36963

    Cici
    Keymaster

    What version of MOZILLA, Firefox the browser,( not the SLP plugins)…Browsers also have versions.

    The developer uses Firefox on his dev site with iMAc Pro so it is important for him to know which versions and if you are using latest browser versions.  BrowserStack is used to test compatibility with various browsers.

    P.S. ProPack is now on 4.4 to get ready for the SLP version 4.4 and to work better with WP 4.4, you do not need to update at this time unless you wish to

    #37034

    Ria
    Participant

    I have this version: 37.0.2

    #37035

    Ria
    Participant

    I already update the firefox, but still the error displayed

    #37188

    Cici
    Keymaster

    Hi Ria,

    Do you want to help us test the Pre release of SLP 4.4.07?  If you can do some testing for us on your site I can set you up with the new EXP add-on that is coming out shortly.

    See 2016 Addons coming

    That is going to be the new, faster , better user interfaces that SLP is  getting ready to bring to market where all the Enhanced Packs will be updated via the EXP add-on.

    Let us know, or contact us via support. We want to make sure the new updates and EXP transitions go smoothly.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.