Exporting Store Locator from old site to new

Home Forums Store Locator Plus Exporting Store Locator from old site to new

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  Cici 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #40807

    kristin
    Participant

    We have Store Locator Plus 3.11.20 and have not been able to update our site (multi-user) due to malware attacks. We are moving our site to a different host and updating our theme. I need to be able to move all of the content in this plug-in without losing it to the new site. What is the best way to do that? I do not see an export feature in the plug-in. If I just clone over the plug-in will it keep all of the info? Any help is appreciated.

    Thanks!

    • This topic was modified 7 months ago by  kristin.
    #40812

    Cici
    Keymaster

    Hi Kristin,

     

    Store Locator Plus version 3.11.20 is no longer supported nor maintained. It was updated to version 4 back in 2013 with numerous posts about the upgrade before it was released.    Here is the article about the update and conversion.

    The Export function exists only as part of Pro Pack. Pro Pack export features became available in 4.2  I believe.

    Pro Pack is currently being released as 4.5 and there is a 4.4.04 still available.

     

    Here is some info under troubleshooting about mixing versions,  as well as configuration settings.

    Unfortunately the free version of the old SLP v 3 is not  compatible with the ProPAck v 4. amd so you wont be able to get the functionality without upgrading the base plugin.   You can try installing SLP 4  if you have the correct versions of PHP , WP etc…and then  purchasing the newer ProPack add-on with the Export feature but without knowing your plugin environment or your domain and server configuration , I cannot be sure it will work for you, you would just have to try it.

    If you decide to do that, please make sure you have a back-up of your site.

     

     

     

     

     

    #40815

    kristin
    Participant

    ok, thanks. If only they had kept it updated! : )

    They may just have to re-enter the information.

     

    #40831

    Cici
    Keymaster

    @ kristin

    Yes unfortunately, you may need to do a fresh install, there have been many changes and WP is getting stricter as well with security regarding SSL, jquery structure etc. so be careful about using old themes or themes that are not compatible or not using the WP best practices. The SLP author wrote some important articles on the status of updates to WP 4.5.,

    as well as the Malware attacks on WP some time ago.

    Please also note that we have read recent development from Google Chrome stating that CHROME 50 will block non secure sites…they are trying to force everyone to be SSL certified (https)

    Anyone who has a web site should to keep up to date. Any good plugins will keep current with the WP updates and securities and follow the WP best practices.

     

     

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.