Filter by Category in the administrative interface not working

Home Forums Store Locator Plus Filter by Category in the administrative interface not working

This topic contains 4 replies, has 2 voices, and was last updated by  Lance Cleveland 1 year, 11 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #26368

    David
    Participant

    Using Tagalong and Pro Pack.

    Store Locations screen, Filter, ‘In These Categories’

    Filtering by category on the public side (using only_with_category=”asdf”) does work.

    I tried using Janitor to clear and rebuild categories, no difference.

    Any ideas?

     

    #26441

    David
    Participant

    Can anyone confirm whether category filtering works or doesn’t work for them? Is this a known bug?

    #26560

    Lance Cleveland
    Keymaster

    Are you seeing the category selector box appear when choosing the filter by option?

    Taglong Category Selector

    If not, the issue is with WP 4.0.1 breaking various interfaces that use single-quotes including jQuery menu processors like those used on the locations admin features for Bulk Actions and the Filter.

    If that box is showing up then something else is going on.

    #26561

    David
    Participant

    Yes the selector box shows up and I am able to select the categories.  But after clicking filter the results still show both categories.

    #26669

    Lance Cleveland
    Keymaster

    I’ve added this issue to the next build of Tagalong.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.