Find Locations Button Not Responding

Home Forums Store Locator Plus Find Locations Button Not Responding

This topic contains 1 reply, has 2 voices, and was last updated by  Cici 1 year, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #31894

    mike
    Participant

    Hi,

     

    On my store locator page (http://www.concreteexchange.com/find-a-concrete-contractor), I noticed that after updating my SLP plugins that the find locations button no longer works.

    – Store Locator Plus: Version 4.2.67

    – Enhanced Map: Version 4.2.09

    – Pro Pack: Version 4.2.15

    Please let me know if there is any other information you need me to provide. Thank you in advance.

    #31959

    Cici
    Keymaster

    Hi Mike.

    Do you mean when someone Clicks on the Find Locations button it isn’t responding? We have not had that reported as a Bug so I cant really tell you what might be wrong.

    When I go to your site and enter a zip code and click Find Locations the map moves but nothing comes up underneath so without knowing your setting or what is supposed to happen or if you have a CSS layout. I cant really tell what your site is supposed to come back with.

    I would use the debugger (look under the section No Locations Found under )
    Troubleshooting

    or try setting your EM layout to default and see if that works. Otherwise I am in a quandary as to what might be going on with your site

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.