Getting HTTP ERROR 500 when trying to update main SLP plugin to 4.5.09

Home Forums Store Locator Plus Getting HTTP ERROR 500 when trying to update main SLP plugin to 4.5.09

This topic contains 1 reply, has 2 voices, and was last updated by  Cici 4 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #42291

    Rhian
    Participant

    Hi,

    I am currently running SLP main version 4.5.05 but when I try to update the plugin to the newest version 4.5.09 I get a HTTP ERROR 500 and I have to use yesterdays backup of the website to restore it. I have checked all other plugins, switched everything off and then updated SLP but nothing else causes this error, its only when updating SLP.

    It would be great if you could help to get this sorted so I can update.

    The link to the map on the website is: http://brightondogphotography.co.uk/dog-friendly-brighton/

    I  tried adding an image of my enviroment but couldn’t ge tit uploaded, so here is the info as text:

    Store Locator Plus:4.5.05

    Pro Pack:4.5.07

    Social Media Extender:4.5.01

    Tagalong:4.5.07

    Enhanced Results:4.3.02

    Enhanced Search:4.3.03

     

    This Info Cached:1469183903

    WordPress Version:4.5.3

    Network Active:No

    Site URL:http://brightondogphotography.co.uk

     

    MySQL Version:5.6.30

    PHP Version:5.5.37

     

    PHP Limit:256M

    WordPress General Limit:40M

    WordPress Admin Limit:256M

    PHP Peak RAM:71 MB

    PHP Post Max Size:256M

    Hope this is all the info you need, but please let me know if there is anything else.</p>

    • This topic was modified 4 months, 2 weeks ago by  Rhian.
    #42302

    Cici
    Keymaster

    Hi Rhiann,

    I see you had SLP 4.5.05, and ProPack 4.5 ProPack will be disabled with SLP 4.5.08 and 4.5.09, 4.5.09 was released because of the PHP 5.5 and lower versions were not working with us (WordPress is using PHP 5.56,  . You just need to download 4.5.09 and then go to your account to upload the latest ProPAck from your account.  (keep tuned or sign up for the RSS  INFO and NEWS for4.5.08 info about disabled and 4.5.09  latest updates and changelogs)

    I see you have quite a few Legacy add-ons, have you received a summer campaign for valued customers offering a coupon that ends July 31?  I will send you the info in a separate email. I think you would benefit from upgrading to the Power and Experience add-on, The coupons being offered this month are deeply discounted

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.