Inactive. Geocode to activate

Home Forums Store Locator Plus Inactive. Geocode to activate

This topic contains 3 replies, has 4 voices, and was last updated by  Cici 1 day, 10 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #44169

    Gunnar
    Participant

    Hello,

    I’am running the website harolds-bag.com. I just updated the latest plugins and then reloaded all locations through csv file (same I used before the update). But now the locations are not shown anymore. In the location list i find the hint for each location “inactive. Goecode to activate”. But I cannot find where to activate it. Otherwise the location list looks correct: All information (in adress field, zip code,….) is correct.

    I have installed

    Storelocatorplus 4.7
    Store Locator Plus :: Pro Pack 4.6.4
    Store Locator Plus : Enhanced Map 4.3.01

    I hope somebody can help me to solve this problem.

     

    Attachments:
    You must be logged in to view attached files.
    #44182

    Piani
    Participant

    Hi Gunnar

    Im just another user so you might get another answer from Cici but here is where you need to start look.

    In plugin settings on the tab server you might need a Google Key nowdays due to changes in Google mapping.

    The setting to inactivate or activate geo coding is a setting in the import panel just above where you choose your import file. The default should be active but can be dismissed if you do not have a correct Google key I think.

    This are my two hints. Hope it helps.

    See documentation for the details.

     

    #44188

    Shad
    Participant

    Hi,

    Another user here, it sounds like you may need to geocode all locations. If the lat/long was not included in the import you might want to try to geocode all locations.
    Navigate to to the Locations tab select a single location and geocode from the bulk actions menu, if the Location appears, you can then select all locations (depending on how many, google only allows so many per day, up to 2500 I think) select bulk actions and geocode selected.

    #44215

    Cici
    Keymaster

    Hi Gunnar,

    Do not geocode (skip geocoding) when importing is an option and can actually help you to NOT go over your Google Query limit. Pianni and Shad are both correct under Locations/Manage/Bulk actions you can select to geocode all uncoded or select.

    I am more curious as to why they didn’t geocode, unless you had skip geocoding checked  when you imported. I see in your screenshot you did not have any States (bundesland) filled in just cities( stadts) I want to make sure you are following the import docs so that you don’t have any issues going forward.

    If you did not have “Skip geocoding”  turned on it is possible that Google did not have enough information to geocode properly . or that your CSV file did not import correctly, Did you have any States in your csv file? You must have the header rows with the newer versions.  See additional info on Importing large lists

    CSV files

     Geocodes  and inactive geocodes

    Google geocoding errors

    P.S. You do not need a Google Map API key if this is not a new site.  If the site was moved to a new domain or IP address then Google WOULD require you to have a key.   Google query limits will apply in either case, see above Google geocoding errors and links for more info on docs site

    If this info has not helped you please let me know and at that time  if you could provide the site url where the storelocatorplus plugin is loaded, I could take a look , but at this time I do not see any Store Locator Plus plugins loaded under harolds bags. but if you appreciate my support, want me to keep looking, and want to send me one of those bags instead of the site url I would love that.  🙂

     

    • This reply was modified 1 day, 10 hours ago by  Cici.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.