Just installed and added locations, none show up on map

Home Forums Store Locator Plus Just installed and added locations, none show up on map

This topic contains 2 replies, has 2 voices, and was last updated by  Cici 1 year, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #33583

    Jason
    Participant

    http://www.phunkshunwear.com/dealer-locator/

    Installed and added almost a dozen locations – none are showing up on the map? The first did, and after that, no more show. Please let me know what other information I can provide to remedy this.

    #33640

    Cici
    Keymaster

    Read Posting Guidelines

    Hi Jason,

    Please provide the information as outlined in the above guidelines.

    #33641

    Cici
    Keymaster

    you should review the Troubleshooting  section also and run the  debugger:

    P.S. I just quickly looked at your site and did a quick check using the Google Developer tools. Did you add a google Api in a setting, ? That is not required to use SLP.   Again, need to know your plugin environment to better assist you and what other plugins you may be using that perhaps have a conflict :

    These are the error messages I saw:

    You have included the Google Maps API multiple times on this page. This may cause unexpected errors.Kl @ main.js:63

    main.js:69 You have included the Google Maps API multiple times on this page. This may cause unexpected errors.um @ main.js:69

    http://www.phunkshunwear.com/:6 Uncaught TypeError: hm is not a function

    http://www.phunkshunwear.com/:10 Uncaught TypeError: K is not a function

    http://www.phunkshunwear.com/:6 Uncaught TypeError: Ro is not a function

     

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.