Locations not loading

Home Forums Store Locator Plus Locations not loading

This topic contains 4 replies, has 3 voices, and was last updated by  Cici 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #39269

    wmacquinn
    Participant

    None of my locations are popping up on the map or listed below. The search function is not working either.  I have deactivated all other plugins and still no change. I did a quick change to default theme and same thing.

    website is http://www.rainbowplay.com, attached is the plug in environment.

     

    Thanks

     

    Attachments:
    You must be logged in to view attached files.
    #39302

    Cici
    Keymaster

    Something is breaking jquery and that will break Store locator Plus:

    You need to run the debugger (tutorials on how to do that using Firefox are here and )  to find out what plugin , or theme.  The first Failed to load seems to point to something in your theme.

    Just by Inspecting with Chrome immediate error messages were apparent, the first one went to your theme and the second one could not load your icons

     

    (see troubleshooting)

    You are getting a failed to load resources under  your images/icons  list. Make sure it is pointing to the right directory.

     

    #39303

    Cici
    Keymaster

    P.S. when I said theme, is is your custom theme at rainbow , not the SLP Plugin style (formerly referred to as theme)

     

    #39327

    Joe
    Participant

     

    We are having the same issue at, http://austin.swetilist.com/where-to-get-sweti/ it just quit working so our site is down

    #39344

    Cici
    Keymaster

    @ Joe

    What isn’t working and what is your plugin environment, I went to your posted link and performed a search and got results back…Changed location and radius, new set of results…so not sure what you are saying..but your drop down radius should have more chalices perhaps, it only shows a selection up to 50 miles…check your settings, I have no idea what you are trying to show, saying “we are having same problem” isnt helpful see Posting Guidelines. Provide information , be specific,  do not Glom

     

    Attachments:
    You must be logged in to view attached files.
Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.