Long display result

Home Forums Store Locator Plus Long display result

This topic contains 7 replies, has 2 voices, and was last updated by  Lance Cleveland 2 years, 3 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #23504

    Dimitri
    Participant

    Hi,
    <p class=”p1″>The map is too slow to display (<span class=”s1″>http://www.laboratoires-biarritz.fr/les-pharmacies-pres-de-chez-vous/</span&gt;) and i have an error with firefox (see the screenshot).</p>
    <p class=”p2″>In the same time, i have this error in the BO when i fletered the none geocoded stores.</p>
    <p class=”p2″>Where: WHERE (NOT ( sl_latitude REGEXP ‘^[0-9]|-‘ AND sl_longitude REGEXP ‘^[0-9]|-‘ ) or sl_latitude IS NULL or sl_longitude IS NULL)</p>
     
    <p class=”p1″>Have you an idea ?</p>
     

    #23505

    Lance Cleveland
    Keymaster

    That URL is not found on your site.   Please provide the correct URL to the locator page on your site.

    #23507

    Dimitri
    Participant

    Sorry, don’t know why. Wrong copy/past : http://www.laboratoires-biarritz.fr/les-pharmacies-pres-de-chez-vous/

    #23619

    Dimitri
    Participant

    Any news ?

    #23641

    Lance Cleveland
    Keymaster

    The jquery processor is having issues with your results layout.  Did you modify that?   If so please recheck what you entered.   The layout processing is having issues with recursion inside your layout.

    It looks like the layout is using the old-school numbered layout system.    If you are using the default results layout you may want to clear out the results layout field and let the newer default layout take over.   If you have Enhanced Results enabled you can clear the entire results layout field and save.  The default layout should appear with the new shortcodes.

    What version of SLP and add-on packs are you using?

    #23696

    Dimitri
    Participant

    Thanks for the reply but it doesn’t solve the problem …

    I haven’t change the jquery (just the CSS).

    I used the theme “Beside the point 2012 rev 2”. I cleaned the results layout field and save but nothing better …

    I use Store Locator Plus (Version 4.1.31) and Pro Pack (Version 4.1.04)

    Attachments:
    You must be logged in to view attached files.
    #23813

    Dimitri
    Participant

    an idea ?

    #24010

    Lance Cleveland
    Keymaster

    I am not seeing any issues with the site at the moment.   Can you explain exactly what is wrong?   I go the URL you provided, enter LeMans and 25 km and it looks like it is working as expected.

    What are you doing?
    for example: go to the URL and search for “…” at “10km”.

    What is not working as expected?
    for example: Search takes 30 seconds to load or only “A, B” show up but should show “A, B, C”.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.