Longitude, Latitude only

Home Forums Store Locator Plus Longitude, Latitude only

This topic contains 3 replies, has 3 voices, and was last updated by  Lance Cleveland 2 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #24195

    Denise
    Participant

    Is there a way to only enter the longitude and latitude without having to enter a street or city? I am trying to plot land locations that don’t have a street address but it forces me to add them. If I enter the city then it over rides the longitude, latitude I have plugged in?

    #24208

    Eric
    Participant

    I am also looking for this functionality, mostly to correct exact rural locations where Google sometimes gets the physical address wrong.

    #24209

    Eric
    Participant

    To clarify, after I manually delete the address, city, state, and zip for a location, I can enter a longitude and latitude. If I save it twice, it will bypass the “no address found” error and keep my settings, but if a visitor clicks the auto-generated “Directions” link in the map pop up label for that location, it leaves the address empty instead of using the long/lat in its place. I don’t want them to have the wrong address, but I don’t want them to get incorrect directions either. Is there a way to correct this or work around it?

     

    #24466

    Lance Cleveland
    Keymaster

    @ Denise – If you enter a lat/long on an edit page it will use those values and not auto-calculate the lat/long based on the address.  That only happens if you change the address in some way between edits.

     

    @ Eric – As for directions links you can use results layout and change the directions link to use a destination address of slp_location latitude and slp_location longitude versus the pre-configured directions link.   It is a little more work to get the layout entered but it will let you direct people to a specific lat/long not the Google-generated location that is based on a full address.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.