Looks like you turned off SLP Maps…

Home Forums Store Locator Plus Looks like you turned off SLP Maps…

This topic contains 1 reply, has 2 voices, and was last updated by  Cici 4 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #42170

    Tom
    Participant

    I’ve updated wordpress & theme… but now getting this message where the map once was…

    “Looks like you turned off SLP Maps under General Settings but need them here.”

    Please advise how to get my map back?
    Many thanks

    Tom

     

    • This topic was modified 4 months, 3 weeks ago by  Tom.
    #42185

    Cici
    Keymaster

    Please see Posting Guidelines and provide your Plugin environment and URL.

     

    Look under General/User Interface, there is a check box to turn off SLP maps

    Do you have that checked by any chance??

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.