Map disappeared on page

Home Forums Store Locator Plus Map disappeared on page

This topic contains 8 replies, has 3 voices, and was last updated by  Cici 1 year, 3 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #32060

    Josh
    Participant

    We had a page that was working properly and suddenly it only shows the shortcodes.

     

    Can you please tell us what to check first to get the map back online?

    #32066

    James
    Participant

    +1.  We’re having the same issue.

    #32179

    Josh
    Participant

    Can we get some help with this please?

    #32262

    Josh
    Participant

    Can anyone help resolve this?

    #32310

    Cici
    Keymaster

    Read before posting. Guidelines …..Looking for technical help? All are outlined.

    We cannot help anyone without detailed information, there are two posts in yellow at tge top of the forums outlining exactly what is necessary to receive an answer for support To the point ;:there are thousands of users and customers with varying combinations of add ons. There have been many version releases of base plugins and add on packs. There are thousands of possible combinations of WP themes. Please help us to help you by following the posting guidelines. Bumping does not get your question closer to the top, providing precise information gets better results.
    If you have an urgent need, there is a paid support option for personalized technical responses. See the pa8d support link.

    #32396

    Josh
    Participant

    We previously had this plugin working.  It is on WP 4.2 and we are running the latest version of all of the plugins.  We are using this shortcode, pasted into a page:

     
    <pre class=”theme_option_value”><div id=”sl_info_bubble” class=”[slp_location featured]”><span id=”slp_bubble_name”>[slp_location name suffix br]</span><span id=”slp_bubble_address”>[slp_location address suffix br]</span><span id=”slp_bubble_address2″>[slp_location address2 suffix br]</span><span id=”slp_bubble_city”>[slp_location city suffix comma]</span><span id=”slp_bubble_state”>[slp_location state suffix space]</span><span id=”slp_bubble_zip”>[slp_location zip suffix br]</span><span id=”slp_bubble_country”><span id=”slp_bubble_country”>[slp_location country suffix br]</span></span><span id=”slp_bubble_directions”>[html 1="ifset" 2="directions" language="br"][/html][slp_option label_directions wrap directions]</span><span id=”slp_bubble_website”>[html 1="ifset" 2="url" language="br"][/html][slp_location url wrap website][slp_option label_website ifset url][html 1="ifset" 2="url" language="closing_anchor"][/html][html 1="ifset" 2="url" language="br"][/html]</span><span id=”slp_bubble_email”>[slp_location email wrap mailto ][slp_option label_email ifset email][html 1="ifset" 2="email" language="closing_anchor"][/html][html 1="ifset" 2="email" language="br"][/html]</span><span id=”slp_bubble_phone”>[html 1="ifset" 2="phone" language="br"][/html]<span class=”location_detail_label”>[slp_option label_phone ifset phone]</span>[slp_location phone suffix br]</span><span id=”slp_bubble_fax”><span class=”location_detail_label”>[slp_option label_fax ifset fax ]</span>[slp_location fax suffix br]<span><span id=”slp_bubble_description”><span id=”slp_bubble_description”>[html 1="ifset" 2="description" language="br"][/html][slp_location description raw]</span>[html 1="ifset" 2="description" language="br"][/html]</span><span id=”slp_bubble_hours”>[html 1="ifset" 2="hours" language="br"][/html]<span class=”location_detail_label”>[slp_option label_hours ifset hours]</span><span class=”location_detail_hours”>[slp_location hours suffix br]</span></span><span id=”slp_bubble_img”>[html 1="ifset" 2="img" language="br"][/html][slp_location image wrap img]</span><span id=”slp_tags”>[slp_location tags]</span></div>

    Now it is not being rendered as the map, we just see the shortcode.

    So is there some sort of troubleshooting method to see why the shortcode is not firing on a particular page?

    #32458

    Cici
    Keymaster
    #32770

    Josh
    Participant

    OK, we went ahead and upgraded everything to 4.3.  (WP is still 4.2.2 btw).

    We added this to the text of a wp page:

     

    [SLPLUS]
    <div id=”sl_div”>
    <div id=”sl_leftcol”>[slp_search]
    <div id=”sl_arrow_container”></div>
    [slp_results]

    </div>
    <div id=”sl_rightcol”>[slp_map]</div>
    </div>

     

    The SLPLUS code runs and we see the map and search but not the rest of the pro layout.  We selected WP Layout 1 2015.

    #32920

    Cici
    Keymaster

    @james, we cannot help you because you provided no details.

    @josh
    I am confused, are you putting the ProPack layout on the actual map page?
    Wouldn’t you want to just change the CSS file? There is a video and instructions on how best to change your layouts; Also under the documentation hereLocator Layout
    Is it not saving when you change the CSS layout? Am I missing something?

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.