Map Info Bubbles Not Opening

Home Forums Store Locator Plus Map Info Bubbles Not Opening

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  Cici 1 year, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #33290

    brandadvance
    Participant

    When I click on points on the map, the info bubble does not open.
    This was working previously.

    I tried disabling the Enhanced Search addon which was recently installed but that did not fix the issue. I have reenabled it.
    I tried removed all custom CSS that affect bubbles to see if it was a CSS conflict but that didn’t resolve the issue.

    Store Locator Plus URL: http://50.97.144.218/~microjig/locations/
    Addons: Pro Pack, Enhanced Search
    Store Locator Plus Version:4.3.03
    Enhanced Search:4.3
    Pro Pack:4.3

    This Info Cached:1441197115
    WordPress Version:4.3
    Site URL:http://50.97.144.218/~microjig

    MySQL Version:5.5.43
    PHP Version:5.3.29

    PHP Limit:256M
    WordPress General Limit:40M
    WordPress Admin Limit:256M
    PHP Peak RAM:63 MB
    PHP Post Max Size:128M
    PHP Modules:
    Array
    (
    [8] => bcmath
    [9] => bz2
    [10] => calendar
    [49] => cgi-fcgi
    [0] => Core
    [11] => ctype
    [12] => curl
    [1] => date
    [13] => dom
    [2] => ereg
    [39] => exif
    [54] => ffmpeg
    [15] => fileinfo
    [16] => filter
    [17] => ftp
    [18] => gd
    [19] => gettext
    [20] => gmp
    [14] => hash
    [22] => iconv
    [55] => imagick
    [35] => imap
    [24] => intl
    [58] => ionCube Loader
    [25] => json
    [3] => libxml
    [26] => mbstring
    [27] => mcrypt
    [28] => mysql
    [29] => mysqli
    [4] => openssl
    [5] => pcre
    [50] => PDO
    [53] => pdo_mysql
    [51] => pdo_sqlite
    [31] => Phar
    [32] => posix
    [33] => pspell
    [34] => Reflection
    [23] => session
    [36] => SimpleXML
    [37] => soap
    [38] => sockets
    [56] => SourceGuardian
    [21] => SPL
    [52] => SQLite
    [6] => sqlite3
    [57] => ssh2
    [30] => standard
    [40] => tidy
    [41] => tokenizer
    [42] => wddx
    [43] => xml
    [44] => xmlreader
    [45] => xmlrpc
    [46] => xmlwriter
    [47] => xsl
    [59] => Zend Guard Loader
    [48] => zip
    [7] => zlib
    )

    #33308

    Cici
    Keymaster

    Sorry about that, I reported the issue to the developer yesterday and it is in Patch 4.3.04 which is in Pre-release today.

    #33309

    brandadvance
    Participant

    Thanks you!

    #33321

    Cici
    Keymaster

    @brandadvance

    Actually, He had to add another fix. If you clicked on the map marker that opened the Map Bubble, but that’s not the way it worked before, so….lo and  behold there will be a 4.3.05. It is in pre-release now, I just tested it and it fixes the issue, hopefully for good. If you have a test site you can download and try it there, otherwise if a production site, you can wait until the push , probably tomorrow.

     

    Sorry for the issues.

     

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.