MAP NOT SHOWING ANYTHING

Home Forums Store Locator Plus MAP NOT SHOWING ANYTHING

This topic contains 7 replies, has 3 voices, and was last updated by  Cici 1 year, 1 month ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #34507

    Paulina
    Participant

    Hello, i just purchased the enhanced search add-on, and started adding locations, after the 6th location my map stopped working, and the search filters dont appear… Have no idea what happened… help pls!! thanks!!

    Attachments:
    You must be logged in to view attached files.
    #34533

    Piani
    Participant

    You need to provide information abut your SLP environment to get a correct answer. You find it under SLP > Info > Plugin Environment tab. Read more on the forum guide.

    Without knowing what version you are using I can only guess on this :

    – Have you updated SLP and your SLP addons and resaved settings?
    – Have you resaved your settings after you installed enhanced search?
    – I dont recognize your SLP theme. Change to the provided “TwentyForteen Rev01” for just some minutes and see if that is working better.
    – Check your map domain under the settings: Experience > Map > Functionality

    Try this and if noting helps post your SLP enviroment. Good luck.

    #34543

    Paulina
    Participant

    Thank yoy very much for the answer,

    I will answer your questions and then give you my enviroment info:

    – Have you updated SLP and your SLP addons and resaved settings?

    //im not sure, i downloaded the SLP plugin, (didnt pay) and started configuring it and it worked perfectly, then purchased the addon and it stopped working.
    – Have you resaved your settings after you installed enhanced search?

    // yes, i made a lot of changes after i installed enhanced search and saved them.
    – I dont recognize your SLP theme. Change to the provided “TwentyForteen Rev01” for just some minutes and see if that is working better.

    //im using that one, the good thing is that now i can see the search buttons… but sometimes i dont see the SEARCH button, i will attach a picture of my Experience configuration. By the way, no matter what SLP Theme im using, it doesnt work.
    – Check your map domain under the settings: Experience > Map > Functionality

    which one should i use? im using the united states maps because if i select mexico it doesnt even load, the screen where the map is suposed to be, is totally blank (not even grey)

     

     

    This is my Enviroment info:

    Store Locator Plus Version:4.3.11

    Enhanced Search:4.3.01

    This Info Cached:1443741439

    WordPress Version:4.3.1

    Site URL:http://inconsultores.com.mx/modumex

    MySQL Version:5.5.42

    PHP Version:5.4.43

    PHP Limit:100M

    WordPress General Limit:40M

    WordPress Admin Limit:256M

    PHP Peak RAM:57 MB

    PHP Post Max Size:8M

    PHP Modules:

    Array
    (
    [8] => bcmath
    [9] => calendar
    [43] => cgi-fcgi
    [0] => Core
    [10] => ctype
    [11] => curl
    [1] => date
    [12] => dom
    [2] => ereg
    [35] => exif
    [14] => filter
    [15] => ftp
    [16] => gd
    [17] => gettext
    [13] => hash
    [19] => iconv
    [31] => imap
    [48] => ionCube Loader
    [21] => json
    [3] => libxml
    [22] => mbstring
    [23] => mcrypt
    [25] => mysql
    [26] => mysqli
    [27] => mysqlnd
    [4] => openssl
    [5] => pcre
    [45] => PDO
    [47] => pdo_mysql
    [46] => pdo_sqlite
    [28] => Phar
    [29] => posix
    [30] => Reflection
    [20] => session
    [32] => SimpleXML
    [33] => soap
    [34] => sockets
    [18] => SPL
    [6] => sqlite3
    [24] => standard
    [44] => suhosin
    [36] => tokenizer
    [37] => xml
    [38] => xmlreader
    [39] => xmlrpc
    [40] => xmlwriter
    [41] => xsl
    [49] => Zend Guard Loader
    [42] => zip
    [7] => zlib
    )

    Thanks!!!

    • This reply was modified 1 year, 1 month ago by  Cici. Reason: FORMATTING
    #34639

    Cici
    Keymaster

    Read under Troubleshooting, the issue is not in SLP:

    Map Issues

    #34654

    Paulina
    Participant

    thank you very much! i managed to solve it…

    Another thing, when my page loads, the map shows the whole world and it looks tiny, how can i zoom it? I know there is an option in Experience/map/functionality, but nothing changes… any ideas? thank you!!

    #34661

    Piani
    Participant

    That option is at Experience > Map > Functionality.

    – Set your current map domain.
    – Set your current map language.
    – Set zoom level to someting higher. 19 is really close. Try 12.
    – Set zoom adjustment to someting low. I use 5 there.

    This can also be depending on if you use “show locations direct”, amount of locations to show, and radius options under both “Search” tab and “Result” tab. Test some different settings depending on your amount of locations and how spread out they are.

    #34716

    Cici
    Keymaster

    @Paulina

    Hope all the tips helped you out.

    There is also a function available in Premier Subscription that allows you to “Bound” your map to only locations, or draw a box around the map you want to display etc. ( see Influence )  Also available is Cluster Map Markers that would show, for instance How many store in Mexico as a cluster, might interest you.

    If you like the plugin and can give us a five star rating please visit our plug-in site at worpress.org.

    #34876

    Cici
    Keymaster

    All, The Zoom adjustments are being tweaked and fixed in 4.3.14

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.