Need to disable version check

Home Forums Store Locator Plus Need to disable version check

This topic contains 3 replies, has 2 voices, and was last updated by  Lance Cleveland 1 year, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #29021

    Josh
    Participant

    Your plugin is making a bunch of calls that are not getting resp0nses and causing our admin console to lag (page loads taking 70+ seconds).

    For example:

     

    /paypal/updater.php
    <span class=”qm-param”>?</span>slug<span class=”qm-equals”>=</span>slp-user-managed-locations
    <span class=”qm-param”>&</span>current_version<span class=”qm-equals”>=</span>4.2.03
    <span class=”qm-param”>&</span>action<span class=”qm-equals”>=</span>version

     

    See attached image from the query curl debug.

     

    Attachments:
    You must be logged in to view attached files.
    #29050

    Lance Cleveland
    Keymaster

    That is the WordPress admin panel plugin update system.

    The update system is functional. I’ve tested it internally and from an external URL testing service.

    You can test it by surfing to this URL:
    /paypal/updater.php?slug=slp-pro&current_version=4.2.07&action=version

    Make sure your server is not blocking the address.

    #29054

    Josh
    Participant

    Yes, it was taking 4-5 seconds to respond over the past week or so.

    #29063

    Lance Cleveland
    Keymaster

    @josh – how is it now? It should not be taking that long to respond.

    A new inline update system is going into SLP 4.2.45 today along with WP 4.2 compatibility testing. It may be a little faster, but in general this should not be an issue unless the server is under a DDoS attack (we employ a third party service to mitigate such attacks).

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.