Results are no longer display

Home Forums Store Locator Plus Results are no longer display

Tagged: 

This topic contains 4 replies, has 2 voices, and was last updated by  Cici 1 year, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #33729

    Ria
    Participant

    After I update, the results are no longer displayed. The “Allow Address in URL” is unchecked, but when I click the submit button, the URL parameters is still exist.

     

    Plugin environment

    Store Locator Plus Version:4.3.07

    Enhanced Search:4.3.01

    Pro Pack:4.3.01

     

    This Info Cached:1441871335

    WordPress Version:4.3

    Site URL:http://homecredit.ph/testEnvironment

     

    MySQL Version:5.5.42

    PHP Version:5.4.43

     

    PHP Limit:256M

    WordPress General Limit:40M

    WordPress Admin Limit:256M

    PHP Peak RAM:36 MB

    PHP Post Max Size:50M

    PHP Modules:

    Array

    (

    [8] => bcmath

    [9] => bz2

    [10] => calendar

    [67] => cgi-fcgi

    [0] => Core

    [11] => ctype

    [12] => curl

    [1] => date

    [13] => dba

    [14] => dom

    [15] => enchant

    [2] => ereg

    [54] => exif

    [17] => fileinfo

    [18] => filter

    [19] => ftp

    [20] => gd

    [21] => gettext

    [22] => gmp

    [16] => hash

    [24] => iconv

    [68] => imagick

    [49] => imap

    [26] => intl

    [27] => json

    [28] => ldap

    [3] => libxml

    [29] => mbstring

    [30] => mcrypt

    [69] => mhash

    [31] => mysql

    [32] => mysqli

    [33] => odbc

    [4] => openssl

    [34] => pcntl

    [5] => pcre

    [36] => PDO

    [37] => pdo_dblib

    [38] => pdo_mysql

    [39] => PDO_ODBC

    [40] => pdo_pgsql

    [41] => pdo_sqlite

    [42] => pgsql

    [43] => Phar

    [44] => posix

    [45] => pspell

    [46] => readline

    [47] => recode

    [48] => Reflection

    [25] => session

    [50] => shmop

    [51] => SimpleXML

    [52] => soap

    [53] => sockets

    [23] => SPL

    [6] => sqlite3

    [35] => standard

    [55] => sysvmsg

    [56] => sysvsem

    [57] => sysvshm

    [58] => tidy

    [59] => tokenizer

    [60] => wddx

    [61] => xml

    [62] => xmlreader

    [63] => xmlrpc

    [64] => xmlwriter

    [65] => xsl

    [70] => Zend Guard Loader

    [66] => zip

    [7] => zlib

    )

    Attachments:
    You must be logged in to view attached files.
    #33813

    Cici
    Keymaster

    I do not understand if  you have a question.

    Please check your other settings, show map initially, is it checked?

     

    Is that checked?

    I cannot see the issue with the screen shot you have provided because I do not know the settings on your Admin Interface, please provide more information and what you are trying to attain with the results at startup.

    #33820

    Ria
    Participant

    Yes it is checked.

    Attachments:
    You must be logged in to view attached files.
    #33822

    Ria
    Participant

    And the <span style=”color: #444444; font-family: sans-serif; font-size: 13px; line-height: 18.2px; text-align: right; white-space: nowrap;”>Allow Address In URL is unchecked but still this function is running when I clicked the submit button</span>

    Attachments:
    You must be logged in to view attached files.
    #33923

    Cici
    Keymaster

    Ria,

    I still do not understand your question.   Are you saying your settings aren’t saving in your CSS? Or are you saying your Mapi s NOT displaying locations?

    Have you updated any themes or plugins? Have you used the debugging tool to troubleshoot?  You should also update to the latest versions . Please look at the Plugin News under your info tab and read the news about version releases, SLP is 4.3.08, Propack is 4.3.02

    Are you  trying to disable the Pro pack location sensor and overwriting the pre-loaded style?

    The allow address checkbox ” If checked an address can be pre-loaded via a URL string ?address=blah. This will disable the Pro Pack location sensor whenever the address is used in the URL.”

     

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.