Results not showing up correctly

Home Forums Store Locator Plus Results not showing up correctly

This topic contains 2 replies, has 2 voices, and was last updated by  Matt 2 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #25453

    Matt
    Participant

    PLEASE HELP!

    For some reason, my locations are showing up under the map in generic shortcode form, rather than the actual names and locations. The locations show up correctly on the map if you click on a result, but not below the map. See attached picture

    • This topic was modified 2 years, 1 month ago by  Matt.
    Attachments:
    You must be logged in to view attached files.
    #25583

    Lance Cleveland
    Keymaster

    Check to make sure your plugins are all up-to-date with the latest versions.   Then check the User Experience / Results Layout setting to make sure the HTML and shortcodes are still intact.    The entry the the results layout box should look like standard html tags with square bracket style shortcodes for location info output.   The square brackets should be single brackets […stuff…] not doubled [[…stuff…]] and HTML should not be escaped with backslashes \< is incorrect.

    #25587

    Matt
    Participant

    All plugins are up to date (I only use SLP, no add-ons). I don’t have any of those options in my User Experience > Results tab. I’ve even tried uninstalling and reinstalling the plugin. When I did that, I didn’t delete the entries in my database though, should I try that as well?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.