SLP don't functionally with WP 4.1?

Home Forums Store Locator Plus SLP don't functionally with WP 4.1?

This topic contains 10 replies, has 4 voices, and was last updated by  Lance Cleveland 1 year, 9 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #27546

    Giovanni
    Participant

    Hi, after the update to wordpress 4.1, the plugin SLP don’t functionally as you can see at this page: http://www.svapoquadrato.com/dove-comprare-2/

    What’s the problem?

    Thanks and excuse me for bad english. I’m italian.

    #27918

    Cici
    Keymaster

    Hi Giocanni. I’m running the latest WP and SLP without trouble. I tried your link and there doesn’t seem to be anything there anymore.

    When I looked at this link: http://www.svapoquadrato.com/dove-comprare/ I saw what looks like a functional store locator.

    Are you still having trouble with the plugin? If so, please provide an updated link.

    • This reply was modified 1 year, 9 months ago by  Cici.
    #27940

    kathyjf
    Participant

    I have also updated to WP 4.1 and SLP is no longer working.  Also updated SLP as well.  Now when I do a zip code search the page displays “No results found” See page http://www.mbdisc.com/find-a-store/
    I am also attaching a screenshot of the SLP locations page where there is a message at the top that I do not understand.
  just in case the sreeencap is not readable, here is what the SLP Locations page says ”
    <div id=”csl-slplus_notice” class=”updated fade” style=”background-color: #fafad2;”>

    Store Locator Plus wants you to know:

    • The create_InputElement method is no longer available.
      It is likely that one of your add-on pack is out of date.
      You need to upgrade to the latest Store Locator Plus compatible version or downgrade the Store Locator Plus plugin.”

     

    </div>
    Please help,
    Thanks,
    Kathy Firak

    Attachments:
    You must be logged in to view attached files.
    #27946

    Lance Cleveland
    Keymaster

    “create_InputElement method…”

     

    Is an indication that your add-on packs have not been updated when you updated the base plugin.

    #27952

    kathyjf
    Participant

    How do I update them and where is that information located?  I have SLP and SLP Plus and neither show they need an udgrade now

    • This reply was modified 1 year, 9 months ago by  kathyjf.
    #27954

    kathyjf
    Participant

    above I meant to say that i have slp plus and slp pro

    #27956

    kathyjf
    Participant

    I am attaching a screenshot of the two SLP Plugins I have installed

    Attachments:
    You must be logged in to view attached files.
    #27958

    Lance Cleveland
    Keymaster

    The latest plugins version are listed here:

    /documentation/store-locator-plus/release-notes/slp-versions/

     

    You will  need to upgrade the version 3.X add-on packs to version 4.X.  If you did not purchase version 3 within the past year you will need to purchase the version 4 release of your add-on packs.

    Pro Pack

    /product/slp4-pro/

     

    The other option is to downgrade the base plugin back to version 3.  You can follow instructions here if you need to downgrade the base plugin:

    /documentation/store-locator-plus/troubleshooting/

    #27968

    kathyjf
    Participant

    Thanks for the instructions.  I did downgrade to version 3 and all is working again.

    Is there any security risk if I just run version 3?  Also, my original purchase of SLP Pro was in Sept 2013, Order: #13247 so I am wondering if there are any discounts for purchasing the upgrade.

    I believe I originally purchased the Pro Pack in order to upload a batch file which I have done and do not need to do again.  So I am wondering if the SLP plus plugin will be enough for what I need and I can just uninstall the Pro pack and upgrade the SLP Plus to its most recent version.

    All I require of the plugin is for it to generate a list of stores based on a zip code and within a distance chosen.  I did try disabling the SLP Pro and running the SLP Plus v4 but the error message still appeared and plugin did not work.  Not sure if I need to uninstall the Pro for it to work.

    Thanks,

    Kathy

    #28016

    kathyjf
    Participant

    Have not yet received a reply to above post yet.  Please advise.

    “Thanks for the instructions.  I did downgrade to version 3 and all is working again.
    <div class=”bbp-reply-content”>

    Is there any security risk if I just run version 3?  Also, my original purchase of SLP Pro was in Sept 2013, Order: #13247 so I am wondering if there are any discounts for purchasing the upgrade.

    I believe I originally purchased the Pro Pack in order to upload a batch file which I have done and do not need to do again.  So I am wondering if the SLP plus plugin will be enough for what I need and I can just uninstall the Pro pack and upgrade the SLP Plus to its most recent version.

    All I require of the plugin is for it to generate a list of stores based on a zip code and within a distance chosen.  I did try disabling the SLP Pro and running the SLP Plus v4 but the error message still appeared and plugin did not work.  Not sure if I need to uninstall the Pro for it to work.

    Thanks,

    Kathy

    </div>

    #28109

    Lance Cleveland
    Keymaster

    The upgrade discount period has passed.  SLP has been on version 4 for over 18 months now.

    If you upgrade to SLP4 you will need to uninstall & delete Pro Pack version 3.  It should function fine after you do that.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.