SLP Errors after Upgrade

Home Forums Store Locator Plus SLP Errors after Upgrade

This topic contains 1 reply, has 2 voices, and was last updated by  Cici 2 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #43371

    Jeff
    Participant

    Hello, I’m on the latest version of WP, version 4.6.1.   I just updated the SLP plugin to 4.6.2 and the map is not working.  Before, my locations would display on the map by default, but after the update, they are not there.  Also, when I enter a zipcode and click the find locations button, it does nothing.

    Console is showing “Uncaught TypeError: Cannot read property ‘replace’ of undefined.  This is occuring on line 192 of slp.js.

    #43400

    Cici
    Keymaster

    Hi Jeff,

    Could you provide a screenshot of your Plugin Environment and your storepage url so we can look into it.

     

    I have tested the SLP 4.6.2 and WP 4.6.1 and am not experiencing any issues.  Did you update them both at the same time?

    When you updated did you refresh or clear the cache?  There was a new distance formula at start until a search is done. This is based on the built in geosensor. The distance shows as 0 when first loading

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.