SLP Pro Pack Legacy – Not Working

Home Forums Store Locator Plus SLP Pro Pack Legacy – Not Working

Tagged: 

This topic contains 4 replies, has 2 voices, and was last updated by  Cici 3 weeks, 2 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #43879

    Linda
    Participant

    <div class=”plugin-description”>

    I have SLP 4.6.4

    I also have SLP Pro Pack Version 4.2.15 which I had been using until last month.  When I try to activate this plug in, it gives me an error messages

    <b>Fatal error</b>: Class ‘wpCSL_settings__slplus’ not found in <b>/home/content/U/s/e/Userid5/html/wp-content/plugins/slp-pro/include/class.admin.reports.php</b> on line <b>88</b>

    </div>
    Currently, I lost ability to batch import.

    Please help!

    #43887

    Cici
    Keymaster

    ProPack version 4.2 will not work with current SLP. You need minimum of 4.5.07 ProPack or above.  Your ProPack is woefully outdated.

    #43888

    Cici
    Keymaster

    P.S. What is your plugin environment? Please provide a screenshot.  What version php and WordPress are you using? See Posting guidelines.

    Fatal errors could occur if you had not updated WP and/or SLP and suddenly jumped updates.   For instance here is one blog that was posted last year about what causes PHP or fatal errors.

     

    Other news that you should be following about updates. Requirements to update ProPack if you updated SLP. Here.

     

    #43925

    Linda
    Participant

    Hi Cici

    I am using WP 4.6.1 and SLP Pro Pack 4.2.15  I don’t see where I can upgrade to 4.5.07

     

     

    Attachments:
    You must be logged in to view attached files.
    #43947

    Cici
    Keymaster

    Hi Linda,

    Log into your account on Store Locator Plus, under downloads you should see ProPack, download that one from your account on this website, it cannot be auto downloaded from the WP admin panel.

    Follow these instructions, they are the same regardless of version or if you have legacy or newer add-ons.

    You will need to delete the ProPack 4.2. otherwise you will get error message that it already exists.

    • This reply was modified 3 weeks, 2 days ago by  Cici.
Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.