SLP taking extremely long time to load results

Home Forums Store Locator Plus SLP taking extremely long time to load results

This topic contains 2 replies, has 2 voices, and was last updated by  Lance Cleveland 2 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #23474

    Tricia
    Participant

    Hi,

    Recently it was brought to my attention that Store Locator Plus is no longer working correctly on my site. I’m not sure when it started happening, but basically when I go to the page where I am using SLP, the page loads for a few seconds and then freezes. Eventually the map and the results do load, but it takes nearly 5 minutes(not over-exaggerating).

    I am running SLP 4.1.31 and SLP Pro Pack 4.1.04, anyone know what the issue could be?

    Thanks!

    #23476

    Tricia
    Participant

    Some additional information, monitored the network tab of the developer console and noticed that there was a resource(which is only being requested on the page I am using SLP) which is what is causing this delay.

    Here is the error I am getting in console:

    • This reply was modified 2 years, 4 months ago by  Tricia.
    Attachments:
    You must be logged in to view attached files.
    #23496

    Lance Cleveland
    Keymaster

    SLP does not call tumblr image URLs directly.  Something in your WP Theme or a plugin that performs caching, CDN, or other services for your site images is causing problems.

    Have you set a start/end map icon to a tumblr URL?    Have you customized the map output to use a Tumblr URL?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.