SLP View>Plugin Sytle Drop Down Menu Not working

Home Forums Store Locator Plus SLP View>Plugin Sytle Drop Down Menu Not working

This topic contains 2 replies, has 2 voices, and was last updated by  Cici 6 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #41124

    Mina
    Participant

    All of a sudden the drop down in Experience>View>Plugin Style is not working and I cannot see my locator online any longer.  The page is blank but the shortcode is still showing on the page (not on the user side) but in the backend page set-up  http://norvelluniversity.com/2016/salon-locator/

    It was there just a few days ago and now i don’t know what has happened.  I am wondering if the lack of styling has caused the issue.

    I need help to get this resolved ASAP

    All plugins are up to date, all themes are up to date, and so is wordpress… I don’t know what is going on.

    Running:

    • WordPress: v.4.5.2
    • Divi (by Elegant Themes) : v.2.7.5

    And the following SLP Plugins:

    • Store Locator Plus 4.5.03
    • Store Locator Plus – Experience 4.5
    • Store Locator Plus: Enhanced Map (Deactivated) 4.3.01
    • Store Locator Plus: Enhanced Results (Deactivated) 4.3.02
    • Store Locator Plus: Gravity Forms Integration: 4.4.02
    • Store Locator Plus: Gravity Forms Locations 4.4.00
    • Store Locator Plus: Social Media Extender 4.4.01
    • Store Locator Plus: User Managed Locations (Deactivated) 4.4.00
    • Store Locator Plus: Enhanced Search (Deactivated) 4.3.03
    • Store Locator Plus: Pro Pack 4.5
    • Store Locator Plus: Tagalong 4.4.03
    • Store Locator Plus: Widget Pack (Deactivated) 4.3.03
    #41129

    Cici
    Keymaster

    Hi, I checked your site and I can see the Widgets, and the Map as hidden.

    Did you update your divi theme after you updated WP 4.5.? They were mentioned in WP master list as having some issuesAre your other plugins using updated jquery? See the authors  post about disappearing Map due to Javascript errors . He has a tutorial on that post as well.

    I don’t understand why your Experience panel/ View would be missing on the back end admin UI .  Do you have Network Active Multisites on by any chance?

    If none of the issues described above are apparent, can you roll back to an earlier version and see if it appears?

     

     

    #41147

    Cici
    Keymaster

    Troubleshooting

     

    Your Theme or another plugin is breaking the ability to load js. Your Divi or custom norvell theme is using outdated versions of jquery. The SLP Plugin style is heavily reliant on Javascript

     

    You will need to debug and hopefully resolve with the theme authors

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.