Social Media Plugin Update Issues

Home Forums Store Locator Plus Social Media Plugin Update Issues

This topic contains 2 replies, has 3 voices, and was last updated by  Lance Cleveland 2 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #25206

    Steven
    Participant

    When trying to update Social Media plugin via the Plugin updater I get the following error:

    <span style=”color: #444444; font-family: ‘Open Sans’, sans-serif; line-height: 19.5px;”>An error occurred while updating Store Locator Plus : Social Media Extender: </span><span style=”font-weight: 600; color: #444444; font-family: ‘Open Sans’, sans-serif; line-height: 19.5px;”>The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature</span>

    Tried multiple times and still the same error.  Pro plugin updated fine.

    Using latest SLP – <span style=”color: #000000; font-family: ‘Open Sans’, sans-serif; line-height: 19.5px; background-color: #f7fcfe;”>Version 4.2.07</span><span style=”color: #000000; font-family: ‘Open Sans’, sans-serif; line-height: 19.5px; background-color: #f7fcfe;”> </span>

    #25217

    Cici
    Keymaster

    This usually means the file is not unzipping. Check that your web server has available space on the volume where WordPress is installed and that you’re not running into permission or quota issues.

    #25301

    Lance Cleveland
    Keymaster

    There is info on the troubleshooting guide regarding this error:

     

    /documentation/store-locator-plus/troubleshooting/

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.