SSSLLLLOOOOOOWWWW after upgrade 3.x to 4.x

Home Forums Store Locator Plus SSSLLLLOOOOOOWWWW after upgrade 3.x to 4.x

This topic contains 2 replies, has 2 voices, and was last updated by  Kent 1 year, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #27472

    Kent
    Participant

    About a month ago, we finally upgraded from SLP 3.x to 4.x (whatever the latest version is). We also paid for the upgraded Pro Pack to use Store Pages on this site:  http://blueseal.com/store-locator.

    Since then, the Store Locator results are VERY slow to appear. We’re talking 12-15+ seconds, with no indication that anything is happening. We’ve received numerous customer and internal complaints that it “just doesn’t work” because they don’t see anything happening.

    Is there anything that can be done to speed the results up? If not, we may have to use something different…. This slowness just isn’t acceptable.

    #27578

    Cici
    Keymaster

    Hi Kent. A slow site can be caused by any number of things. I assume it was just your locations page that was slow.  I just pulled up your locations page and it took about 2 seconds. Is this still an issue on your end? Did you find out where the slowness was occurring?

    #27582

    Kent
    Participant

    It’s not the overall site that’s slow, and maybe I should have explained better. When you visit that page and type in a ZIP code, that’s when the results take a long to load. The initial page load is okay.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.