Store Pages Loose Category Logo

Home Forums Premier Support Store Pages Loose Category Logo

This topic contains 1 reply, has 2 voices, and was last updated by  Lance Cleveland 2 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #22717

    davexlabs
    Participant

    1. When I enable the Store Pages Plugin we lose the category logo under the Category Column in Admin.  Also, the logos dissappear in the search results under the map and the bubble info box.  So I have store pages plugin disabled for now.

    2. Do you have any recommendations to speed up the load time? We do have around 2,000 locations so this could be the problem.

    http://lanza.com/wp2/salon-locator/

    • This topic was modified 2 years, 5 months ago by  davexlabs.
    #22723

    Lance Cleveland
    Keymaster

    Load time when?  When drawing the page?    I don’t think it is prudent to show 2,000 locations on the map at one time, nobody can really see that many locations at once on a typical map rendering.   Limit your initial locations to 50-100.   The other option is to get on a dedicated server that is tuned to handle high transaction volume MYSQL requests and ensure it has no bandwidth throttling at the service provider.

     

    As for the category logo, can you provide screen shots and step-by-step instructions on what you are doing.    I have Store Pages enabled and the Tagalong categories remain intact including the logo.   What versions of your plugins are you using?  You can copy from the SLP Info / Plugin Environment Tab.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.