The add location form on your server is not rendering properly.Location not adde

Home Forums Store Locator Plus The add location form on your server is not rendering properly.Location not adde

This topic contains 1 reply, has 2 voices, and was last updated by  Cici 8 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #39682

    Matthew
    Participant

    For some reason, all of my Locations just spontaneously disappeared, and when I try to add one back, I get this message:

    The add location form on your server is not rendering properly.Location not added.

    I’ve tried Adding Locations in Chrome and Firefox and neither worked.

    Here’s the URL:

    http://www.countyfirstbank.com/?page_id=33

    Plug-in environment is attached. Thank you!

    • This topic was modified 8 months, 3 weeks ago by  Matthew. Reason: removing HTML tags
    Attachments:
    You must be logged in to view attached files.
    #39714

    Cici
    Keymaster

    Nothing in any of the SLP updates would make any locations spontaneously disappear, something in one of your plugins ,  most likely your custom theme is breaking SLP.

    Just by doing  a quick look (“Inspect”) of your site page comes back with  ” Uncaught TypeError: g.indexOf is not a function”

    and that error is being generated by your theme: http://www.countyfirstbank.com/wp-content/themes/countyfirst-wp/js/KJE.js?ver=1.0

    Theme is not  following WP best practices  (see another forum post and the developer answer on that subject)

    Use Firefox to debug, the developer has a tutorial video on the subject

    Firefox debug video

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.