Updated. Map stopped loading centered on user location.

Home Forums Store Locator Plus Updated. Map stopped loading centered on user location.

This topic contains 2 replies, has 2 voices, and was last updated by  dwcouch 2 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #21481

    dwcouch
    Participant

    I performed these updates:

    • SLP 4.1.04 to 4.1.16
    • Enhanced Results 4.1 to 4.1.08
    • Enhanced Search 4.1 to 4.1.03
    • ProPak 4.0.019 4.1.02

    The map used to load using the users location. This has stopped working after performing the above updates.

    #21626

    Lance Cleveland
    Keymaster

    There have been recent changes to Immediately Show Locations settings.

    Please check the box is still marked on the User Experience / Results panel and then save.

    Let me know if that does not resolve the problem.

    Also – there was a bug fix where previous versions shows that settings as enabled but it was not actually turned ON in the user interface. That was a big part of the changes related to that featured in the most recent version of SLP 4.1.18.

    #21646

    dwcouch
    Participant

    Thanks for the reply Lance,

    I have confirmed the setting was checked. And performed the update.

    It now loads the same location list (certainly not those nearest me), but the map does nothing other than load centered on the country.

    • This reply was modified 2 years, 6 months ago by  dwcouch.
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.