Updating from v2.5 to v4.2.67

Home Forums Store Locator Plus Updating from v2.5 to v4.2.67

This topic contains 1 reply, has 2 voices, and was last updated by  Cici 1 year, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #31767

    Ellen
    Participant

    We inherited a website and are now maintaining and updating it.  The plugins were all way out of date and I have been working through the ones that had significantly changed.  The Store Locator Plus was at v2.5.  I looked for any info about an upgrade path or compatibility issues but didn’t find anything so I just updated on my local setup to see what would happen.

    It seems to be working correctly.  But when I try to get to any of the admin pages (like the Add Location Form (via Settings->Store Locator Plus) I get this error:

    <span style=”color: #444444; font-family: ‘Open Sans’, sans-serif; font-size: 14px; line-height: 21px;”>You do not have sufficient permissions to access this page.</span>

    I am a developer and I can trace through the code but I thought I would check here first.  Any help would be appreciated (I was testing with an Administrator user).

    Thanks, Ellen

    #31835

    Cici
    Keymaster

    Ellen;

    Could you provide additional information, you mention other plug-ins.

    The information that would be useful and is requested to better assist you is contained in the post guidance, i.e besides version the site url:

    Read this before posting in Forum

    Additional guidance for “Sufficient permissions” error messages  is in the Troubleshooting documentation. It could be that there is a theme or other WP plug-in causing the issues:

    /documentation/store-locator-plus/troubleshooting/

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.