White space before map on page

Home Forums Store Locator Plus White space before map on page

Tagged: 

This topic contains 4 replies, has 3 voices, and was last updated by  Cici 8 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #39890

    Don
    Participant

    I decided to use Store Locator Plus on a website I am building.  However, when I add it to a page, I get a large amount of white space between the top of the page and the map.  I attached a picture that show the large amount of spaceSpacing Problem.  What am I doing wrong?

    Thanks for your help.

     

    Attachments:
    You must be logged in to view attached files.
    #39919

    Cici
    Keymaster

    Please follow the Posting Guidelines, we cannot help you without additional information. It could be your  WP theme, or (if you have added )  CSS. rules

     

    Style Documentation

    #39944

    Don
    Participant

    I’s sorry.  I should have given more information.  I am new at working with WordPress.  I took a course on WordPress.  Mainly what we did was to use the theme TESSERACT found on Tyler.com.  Our Instructor basically went through the video  “How to Make a WordPress Website – 2015”.

    I took what we completed in the course  and installed your plugin and activated it.  Then I added a new page called Locations and added [slplus] to the page.  This page was not using Page Builder or Visual Editor.  I added two markers to the plugin.  When I go to view the page, there is a large space between the top of the page and the displayed map.  The map appears correct, but I am not sure why the lager space is there.  I also tried it using page builder and Visual Editor, and the same problem exists.  I told the page not to hide the Title, but that too made no difference.

    I’m sorry, but I am so new at WordPress, that I am not sure how to debug this problem.

    #39945

    Piani
    Participant

    Log into your WP admin panel and look at Store Locator Plus option information tab. There you see your current SLP version and environent. Take a screen shot and post, or copy the text and paste in a notepad to get rid of all text format and then post here in text so we know what version you have installed. Also post what wordpress theme you are using.

    To solve the issue i suggest you go into SLP theme settings and change to another SLP theme. Test some different, save and refresh browser, and see if it looks different.

    If its solved you have the issue in your theme and must adjust it to display properly.

    If its still not solved you can use “inspect code” in your web browser and see the exact CSS that is causing this and adjust it in the theme.

    #39959

    Cici
    Keymaster

    Thanks Piani,
    Exactly what I was going to suggest, I am not familiar with the Theme that you are using Don.

    If you read the documentation about themes and Styles at the link I provided that should provide you some insight. You can inspect your locator site page using developer tools , Inspect elements. You will see where the display is coming from and if it is inherited by your WP theme or SLp. If it is your theme you can write some CSS rules to override it or change your theme to one that we know works with SLP. Play with the different styles. You can look at the demo site to see how some of the SLP plugin styles display, but it will quite often be secondary to your theme.
    There is additional information under the WP support forums about themes as well and there are WP tutorials that can further assist you

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.