Posted on

Contact Extender Speaks Dutch

Old School Netherlands Map

The 4.2.01 release of Contact Extender for Store Locator Plus was published today with the latest Dutch translation included thanks to DeBAAT.  In addition to the new Dutch language files, Contact Extender has been upgraded to use the Store Locator Plus 4.2 add-on framework.  This makes for a smaller footprint and faster performance when using Contact Extender.

This version of the add-on pack requires you have upgraded Store Locator Plus to version 4.2.03 or higher.

Contact Extender Production Release Details